Vai al commento




Accedi per seguire questo  
MrNiceGuy

Niente avversari in battlespot

Recommended Posts

Ciao a tutti, so che altri in passato hanno già riscontrato questo problema ma non ho trovato nessuna soluzione valida a riguardo. Gioco su ultraluna e da un po di tempo, quando accedo alle lotte a punteggio, non riesco a trovare avversari in battlespot (aspetto fino alla comparsa della classica scritta "non è stato trovato nessuno, riprova più tardi" per intenderci). Ho provato a riavviare il modem e a registrare nuovamente l'access point; ho provato a connettermi anche da cellulare, ma niente. Al contrario, per le normali lotte aperte, riesco tranquillamente a trovare avversari. Devo dedurre che sia un problema di compatibilità tra la mia cartuccia e il sito PGL. Qualcuno ha riscontrato gli stessi problemi? Se sì siete riusciti a risolverli? Grazie in anticipo.

Modificato da MrNiceGuy

Condividi questo messaggio


Link al messaggio
Condividi su altre piattaforme


On 12/10/2018 at 19:41, MrNiceGuy ha scritto:

Ciao a tutti, so che altri in passato hanno già riscontrato questo problema ma non ho trovato nessuna soluzione valida a riguardo. Gioco su ultraluna e da un po di tempo, quando accedo alle lotte a punteggio, non riesco a trovare avversari in battlespot (aspetto fino alla comparsa della classica scritta "non è stato trovato nessuno, riprova più tardi" per intenderci). Ho provato a riavviare il modem e a registrare nuovamente l'access point; ho provato a connettermi anche da cellulare, ma niente. Al contrario, per le normali lotte aperte, riesco tranquillamente a trovare avversari. Devo dedurre che sia un problema di compatibilità tra la mia cartuccia e il sito PGL. Qualcuno ha riscontrato gli stessi problemi? Se sì siete riusciti a risolverli? Grazie in anticipo.

Ho provato anche a registrare nuovamente la mia copia di gioco sul sito PGL ma non ho risolto nulla.

Condividi questo messaggio


Link al messaggio
Condividi su altre piattaforme

Anche sulla cartuccia di sole non mi fa trovare avversari nelle lotte a punteggio. C'è sicuramente qualcosa che non va col mio profilo sul sito PGL...ho provato a scrivergli e mi hanno detto di contattare direttamente Nintendo. Sono davvero l'unico a cui è capitata una cosa simile? :(

Modificato da MrNiceGuy

Condividi questo messaggio


Link al messaggio
Condividi su altre piattaforme

Qualche giorno fa ho inviato le credenziali a Nintendo e sono in attesa di risposta :( Ribadisco, nel caso ci sia qualcun altro a cui si è presentato il problema, non sia timido e si faccia vivo! ^^

Condividi questo messaggio


Link al messaggio
Condividi su altre piattaforme

Diario: 26 ottobre

Guyana, Sudamerica

Ho scoperto che il problema è relativo solo alle lotte WCS mentre negli altri tipi di lotte a punteggio riesco a trovare avversari. Nintendo mi ha suggerito di provare a cambiare connessione, l'ho fatto per l'ennesima volta ma non ho risolto niente. In più mi hanno detto di rivolgermi a TPCI che a sua volta mi aveva detto di rivolgermi a Nintendo :blush:. Sto iniziando a sentirmi come il protagonista di "Io sono leggenda" perciò se c'è qualcun altro che riporta il problema mi contatti.  

Modificato da MrNiceGuy

Condividi questo messaggio


Link al messaggio
Condividi su altre piattaforme

Oggi il gioco mi ha illuso facendomi trovare un avversario e poi per il resto della giornata più niente...dopo aver parlato direttamente con Nintendo e aver ottenuto come risposta quella di mandargli l'ennesima mail mi sa che proverò a contattare Lourdes

Condividi questo messaggio


Link al messaggio
Condividi su altre piattaforme

Alla fine Arceus mi ha ascoltato! Ho cancellato la mia copia di gioco dal mio profilo sul sito PGL e l'ho registrata su di uno nuovo che ho creato appositamente. Ora sembra funzionare tutto perfettamente!  :what: 

Se qualcun altro dovesse riscontrare il problema per cui non riesce a trovare avversari in battlespot per lungo tempo, dopo averle provate tutte, penso che questa sia l'unica soluzione.

Credo che si possa finalmente chiudere la discussione (che alla fine è stata il monologo di un pazzo, ma che spero in futuro possa essere utile a qualcuno :))

Modificato da MrNiceGuy

Condividi questo messaggio


Link al messaggio
Condividi su altre piattaforme
12 minuti fa, MrNiceGuy ha scritto:

Alla fine Arceus mi ha ascoltato! Ho cancellato la mia copia di gioco dal mio profilo sul sito PGL e l'ho registrata su di uno nuovo che ho creato appositamente. Ora sembra funzionare tutto perfettamente!  :what: 

Se qualcun altro dovesse riscontrare il problema per cui non riesce a trovare avversari in battlespot per lungo tempo, dopo averle provate tutte, penso che questa sia l'unica soluzione.

Credo che si possa finalmente chiudere la discussione (che alla fine è stata il monologo di un pazzo, ma che spero in futuro possa essere utile a qualcuno :))

Perfetto! Chiudo, come richiesto :)

 

Condividi questo messaggio


Link al messaggio
Condividi su altre piattaforme
Visitatore
Questa discussione è stata chiusa, non è possibile aggiungere nuove risposte.
Accedi per seguire questo  

  • Utenti nella discussione   0 utenti

    Nessun utente registrato sta visualizzando questa pagina.

×
×
  • Create New...

Importanti informazioni

Per usare il nostro forum è necessario accettare i nostri Termini di utilizzo, la nostra Privacy Policy, il nostro Regolamento ed essere a conoscenza che per rendere la navigazione migliore utilizziamo i cookie sul tuo dispositivo. Puoi modificare le impostazioni cookie oppure accettare per accettarle.